2007-07-03から1日間の記事一覧

Apache2.2.xとPHP4.4.xがWindowsで相性が悪い件

php

でハマったのでメモ。PHPに標準で同封されているphp4apache2.dllだとApacheが起動しないみたい。ちゃんとLoadModuleの設定してるのに「cannot load C:\php\php4apache2.dll into server 指定したモジュールが見つかりません」的なエラーが出る。で、解決方法…