最近気が付いたんだけどCatalyst::Plugin::Dumperってば

Catalyst::Logを侵蝕してるEvilな実装ということで削除されちゃってるみたいね。

最新版(と言っても今年の4月の話ですが)の0.00005覗いてみたら、なんとまあ

package Catalyst::Plugin::Dumper;
# vim: ts=8 sts=4 et sw=4 sr sta
use warnings;
use strict;
use 5.8.1;

our $VERSION = '0.00005';

1; # Magic true value required at end of module
__END__

すっからか〜ん。

とゆーことで気付かず利用しちゃうとえらい目に合うのです。

Catalyst関連ではあんまりヘタなことは言えないけども、とりあえず今までCatalyst::Plugin::Dumperを利用していた人はCatalyst::Plugin::Log::Dispatchに乗り換えようって感じでFAですかな?